Lotus Traveler 8.5.3 UP2 Error HTTP 403 on Web Administration console

14 February, 2013 04:16:15 PM Miguel Calvo  Traveler  |  Comentarios (4)

Image:Lotus Traveler 8.5.3 UP2 Error HTTP 403 on Web Administration console

After installing Traveler 8.5.3 UP2, I'm unable to see the "Software clients" list in the IBM Traveler administration console. The browser gets a 403 HTTP Error.

This is caused by the absence of a needed option in the web site document. It should have been added by the installation process, but may be you have several Web Site documents in your environment and you're using a different hostname to access your server.

So, to solve the problem, locate the Internet Site Document you are using, add the option "TravelerAdmin" and save the document. Then, at the Domino server console,

>tell http restart

and the problem should be solved.

Image:Lotus Traveler 8.5.3 UP2 Error HTTP 403 on Web Administration console

Gravatar Image
1) Lotus Traveler 8.5.3 UP2 Error HTTP 403 on Web Administration console
Fredrik Norling 2/14/2013 5:05:53 PM

I got a server crash after installing it on a win 2008 server. Had to do a complete reinstall. And move back to UP1.

Gravatar Image
2) Lotus Traveler 8.5.3 UP2 Error HTTP 403 on Web Administration console
Miguel Angel Calvo 2/14/2013 5:19:01 PM

Domino 32 or 64 bits?

Gravatar Image
3) Lotus Traveler 8.5.3 UP2 Error HTTP 403 on Web Administration console
Michael Schloemp 2/14/2013 5:42:10 PM

Thanks for sharing. Had the same issue.

Gravatar Image
4) Lotus Traveler 8.5.3 UP2 Error HTTP 403 on Web Administration console
Dani 2/14/2013 7:05:43 PM

Thanks, good advice.

Deja una respuesta


Nota:  (No HTML - Los enlaces serán convertidos si están precedidos por http://)

¿ Recuérdame?