Traveler usará obligatoriamente HTTPS/TLS a finales de 2016

29 September, 2016 06:25:20 PM Miguel Calvo  Traveler  |  Comentarios (4)

Una alerta técnica de IBM de hace unos días anuncia que en 2017 ya no podrá haber conexión no segura con los servidores IBM Traveler.

IMPORTANT: You must ensure that your IBM Verse Mobile and Traveler connections are secure and compliant with these requirements by January 1, 2017.

No es grave, pero es necesario actualizar los servidores IBM Domino para que soporten TLS 1.2 , si se está en versiones antiguas y desplegar un certificado SHA-256 .

A tener en cuenta que IBM Domino 8.5.3 no soporta ni soportará TLS 1.2, por lo que al menos el servidor de Traveler deberá estar instalado sobre Domino 9.0.1.4 o superior.

Gravatar Image
1) Traveler usará obligatoriamente HTTPS/TLS a finales de 2016
Alejandro Leiva 9/29/2016 8:57:54 PM

Gracias por la Info.

Deja una respuesta


Nota:  (No HTML - Los enlaces serán convertidos si están precedidos por http://)

¿ Recuérdame?